Warmania Forum

Version complète : A faire sur le nouveau forum
Vous consultez actuellement la version basse qualité d’un document. Voir la version complète avec le bon formatage.
Pages : 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21
Je ne saisi pas bien ton besoin.
Quand tu fais citer ou répondre tu as tout le formatage du post.
Pour le Army Challenge, je dois éditer la publication originale afin de suivre les changements effectués par les participants (notamment avec le code couleur). Le souci c'est que si je copie/colle leurs avancements, je perds toute la mise en page (notamment des couleurs).

Peut-être devrais je faire "citer" puis copier coller si ça intègre les balises. Je vais aller tester

Edit :

Ca fonctionne. Bon par contre éditer un GROS topic est très complexe car retrouver des choses dans l'ensemble des balises, c'est parfois complexe. Je saurai faire car j'ai connu ça à l'époque, mais c'est bien moins didactique qu'avec les versions récentes.

Est-ce qu'il serait éventuellement possible d'ajouter un bouton pour basculer de la vue "balise" à la vue "formatage", comme on peut en trouver parfois ailleurs.

Gros merci pour la fenêtre de réponse avec directement les balises ! C'est bien plus confort !
Je viens de faire une mise à jour. Si vous rencontrez des dysfonctionnement ou régression, prévenez moi.
J'ai une régression sur l'editeur, le plugin n'est pas compatible avec la dernière version. Du coup je suis revenu en arrière. On a perdu le bouton "spoiler" (même si le spoiler fonctionne manuellement)
et il faut que je remette le style dessus.
RévélerSpoiler:
Arf c'est dommage de ne plus avoir les options de mise en page dans la fenêtre de réponse rapide. Par contre c'est cool pour les "copié collé" avec formatage inclus Big Grin

RévélerSpoiler:
(07-03-2019, 13:34)Reldan a écrit : [ -> ]Je viens de faire une mise à jour. Si vous rencontrez des dysfonctionnement ou régression, prévenez moi.

Alors je viens ramener quelques trucs que j'ai remarqué sur mon sujet :

- lorsque je clique sur supprimé, il m'ouvre la page d'édition du message au lieu de l'enlever.

- la taille des photos : hier soir, les photos n'apparaissaient pas. Ce matin, c'est bon, par contre il semblerait que lorsque l'on indique un taille, cela n'en prend pas compte.

Merci merci!
Helllo !

Je n'arrive plus à poster d'images. A la place il me met un lien.
D'habitude j'upload l'image ailleurs (genre FB), je choppe l'URL, la met dans le lien qui va bien et l'image apparaît.
Là non, y a que le lien qui s'affiche
essai
[Image: 122981451.jpg]


Entre les balises (img) , il y a un https:// qui s'ajoute après l'adresse. Est-ce que c'est ce qui t'arrive aussi ?

Meh'
de passage
Yep c'est ça.
En le virant, j'arrive à poster correctement.
Thanks Mehapito ;-)
C'est là au départ. Je pense que ça doit rester quand on fait un copier/coller au lieu de s'effacer.
Pages : 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21