Warmania Forum

Version complète : A faire sur le nouveau forum
Vous consultez actuellement la version basse qualité d’un document. Voir la version complète avec le bon formatage.
Pages : 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21
Pour la galerie et les articles on va partir sur du neuf, les machins sont trop vieux, pas secure et impossible à mettre à jour.
Je vais essayer de récupérer l'existant mais c'est pas à l'ordre du jour.

Avant, j'essaie d'installer la fonctionnalité d'invocation.

Je viens d'effectuer une mise à jour.
Si vous voyez des bugs ou régression, signalez les ici.
Citation :Avant, j'essaie d'installer la fonctionnalité d'invocation.
Tu es beau, chef.

le squat
qui va surveiller les artefacts foroumesques
Ça va invoquer à tour de bras. Merveillissime.
Je sais pas si ça a un lien mais je ne peux plus me connecter avec mon compte "Aerthrandir" depuis ce matin via firefox malgré un rebootage du MdP.

Et essai de connection sur téléphone avec le nouveau mot de passe : "Erreur de code d'autorisation, accédez-vous à cette fonction correctement ? Veuillez revenir en arrière et réessayer."
Zut je vais regarder dès que possible mais là je n'ai pas accès à un PC avant demain...
Même problème mais j'ai pu réussir à me connecter en utilisant le bloc login femandé lorsque j'ai voulu envoyer un MP à Reldan pour signaler le problème.
Ça fait de la manip' mais ça fera le taf en attendant la suite.
La technique de kisame tourne bien en effet.

C'est le pop-up de connexion qui me jette et vu le message d'erreur impliqué, j'ai l'impression qu'il ne va pas chercher au bon endroit :
"Warmania Forum
Erreur de code d’autorisation. Accédez-vous à cette fonction correctement ? Veuillez revenir en arrière et réessayer."
Il attend un code de réinit' ou un truc du genre au lieu de vérifier le mot de passe.

En revanche la connexion se fait bien sur une autre page, donc.

le squat
c'est pour ça que les gens font les morts ?
(01-09-2018, 12:44)kisame a écrit : [ -> ]Même problème mais j'ai pu réussir à me connecter en utilisant le bloc login femandé lorsque j'ai voulu envoyer un MP à Reldan pour signaler le problème.
Ça fait de la manip' mais ça fera le taf en attendant la suite.

Bien vu, ça fonctionne !
J'ai corrigé. C'était du à ma mise à jour, un problème sur le template "WarmaDark" ...
Super merci !!! Smile
Pages : 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21