A faire sur le nouveau forum
#61
(04-07-2018, 12:51)Xavierovitch a écrit : Quasiment toutes les photos du forum ont sauté, c'est juste moi ou d'autres sont dans ce cas? Désolé si cela a déjà été remonté.
Si je ne dis pas de bêtises, ce sont les photos qui étaient hébergées directement sur l'ancien forum Warmania qui ont sauté. Par contre les photos qui étaient hébergées ailleurs (sur un blog ou un site de stockage de photo par exemple) puis postées sur le forum par le biais de leur adresse URL ne sont pas concernées.

(05-07-2018, 15:08)Joss a écrit : Alors je ne sais pas si c'est ici qu'on fait remonter les bugs. Et si mon cas est isolé ou a déjà été signalé (si c'est le cas... bon ben désolé)

Moi le contenu des sujets apparait avec moult sauts de ligne. C'est pas pratique pour la lecture. Ca donne ça :
Tu n'es pas le seul à voir ça : tous les topics qui datent de l'ancien forum ont été perturbés dans leur mise en forme, ce qui donne lieu (entre autres) à des sauts de ligne intempestifs.
Répondre
#62
Help  !
Impossible de me connecter via pc au forum. Je met mon pseudo et mdp, on m'indique que je suis connecté, redirection et là retour à la case départ: Je ne suis pas connecté. 

Sur le téléphone aucun souci. J'ai vidé tout l'historique, cookies etc et rien. Et pourtant au début de la nouvelle version ça marchait bien.
Répondre
#63
(06-07-2018, 10:20)Slagash a écrit : Help  !
Impossible de me connecter via pc au forum. Je met mon pseudo et mdp, on m'indique que je suis connecté, redirection et là retour à la case départ: Je ne suis pas connecté. 

Sur le téléphone aucun souci. J'ai vidé tout l'historique, cookies etc et rien. Et pourtant au début de la nouvelle version ça marchait bien.

J'ai la même mais sur android comme ouindows. L'astuce est de cliquer sur un lien comme le calendrier et là il te le charge avec ton interface usager et tu peux aller sur le forum sans coup férir par la souite. Sauf que c'est pas systématique et que je cherche l'origine du truc.

le squat
rien de nain surmontable
Répondre
#64
vous êtes bien sur l'url en HTTPS ?
Répondre
#65
Oui j'ai la même au taf en fait, idem tout vidé et pareil. sur mes autres pc de domicile où j'ai enregistré pseudo et mdp c'est bon.
Je me suis dit que c'était un souci du reseau de la boite mais apparemment non, merci je me sent moins seul. Je tenterai la soluce du chat demain
Geek LVL60 : http://rafpark.wordpress.com

"Parangon du Krakaje, l'archange de l'achat compulsif le plus en aveugle possible, le champion international du fanboyisme !"




Répondre
#66
A la prochaine erreur je vérifierai le s, oui.

le squat
service de sécurité en couche et chaussettes
Répondre
#67
Ça ressemble, chef. Sur anne droid j'ai pas tout mais effectivement quand je choppe un de mes liens "souvent utilisé" de la page d'accueil de chrome, j'ai l'URL sans protocole et ca persiste apres le log après un coût passage en HTTPS au moment de l'enregistrement. Et quand je passe sur le calendrier et que je me connecte vraiment, là, j'ai l'URL avec l'https. 
Donc tu dois avoir bon. Tu as rajouté le SSL dans un second temps et nos favoris de toit de suite après la migration sont pourris ?

le squat
con firmé
Répondre
#68
Tieng, on rajoute du boulot, donc.
Je suis en train de tester pour voir l'origine des merdres mais :

On a des usagers qui ne peuvent accéder aux PJ hébergées sur le fofoume pour des raisons de droits.
Exemple :
https://warmania.com/forum/showthread.ph...#pid118594

On a des pb d'affichage de certains tags. Ou en tout cas au moins du tag toi-tube (pb de skins ?) :
https://warmania.com/forum/showthread.ph...#pid118591

le squat
bêta qui teste
Répondre
#69
Je ne sais pas trop où poster ça, et comme c'est ici qu'il me semble que l'on discute du fonctionnement du nouveau forum, j'essaye.

Comment marche le système de citation?

J'arrive à citer une personne en cliquant sur "citer" sur son post puis faire une "nouvelle réponse". Mais pour citer plusieurs personnes, dont les messages sont sur des post différents, comment marche l'outil citation?

Et @ pour identifier directement quelqu’un ne marche plus, si?
Des skavens pour 40k.

Un codex skaven pour 40k.


Le Duc Bastard, projets d’illustrations.
Tumblr
Fb
Répondre
#70
Pour citer plusieurs personnes tu as le bouton "+ Citer" que tu peux cliquer sur plusieurs messages ça les citera tous dans l'ordre.
Quand il est cliqué, le + devient un -.

Après ça cite le message entier, je pense qu'on a perdu l'option de sélectionner un bout et de faire un clic droit/citer.
Comme on a perdu le @ mais lui les gens le réclament à corps et à cris...

le squat
@reldan
Répondre


Atteindre :